Page 1 of 1

SPAM issue at my phpbb board

PostPosted: Sun May 03, 2009 8:59 pm
by saurabhjain
It after few days , lots of spam registration and then automatic postings in the topics as reply ..... comes out...............

My PHPBB version is latest updated...........

what should i do?

I have been mass deleting the users again and again................

Please suggest..................

my this board is at http://energydeals.biz

regards
Saurabh jain

PostPosted: Sun May 03, 2009 9:01 pm
by saurabhjain
Just now i mass delete few users

who joined after after 27 apr

and list came like this




» grinnaSnogies [Administrate user]
» julenkagem [Administrate user]
» Amingeree [Administrate user]
» mamayka [Administrate user]
» ZinnyFari [Administrate user]
» MagicOPromotion [Administrate user]
» YuAstra [Administrate user]
» Selsevitilk [Administrate user]
» Evorrorphoite [Administrate user]
» GTAman [Administrate user]
» CestinselsCaM [Administrate user]
» birbirboo [Administrate user]
» williginsburg [Administrate user]
» Book_eluh [Administrate user]
» FanReplicaWatches [Administrate user]
» alotswata [Administrate user]
» ArravaDof [Administrate user]
» jessandaTal [Administrate user]
» PrayeseCheacy [Administrate user]
» Angeliosa [Administrate user]
» conotasoofick [Administrate user]
» Clourihonoult [Administrate user]
» tripstory [Administrate user]
» Bumblebeee [Administrate user]
» AccuchNop [Administrate user]
» nospasiasiorI [Administrate user]
» solleyzewmono [Administrate user]
» acousaarrorgo [Administrate user]
» Piessetismves [Administrate user]
» EnumnadeTed [Administrate user]
» grunesteravelta [Administrate user]
» KellabsogsNog [Administrate user]
» PresidentF [Administrate user]
» dhirendra [Administrate user]
» TwexynuTexire [Administrate user]
» sciecedib [Administrate user]
» GrooroPaync [Administrate user]
» Jenornesk [Administrate user]
» Greessyamiday [Administrate user]
» Amigmagek [Administrate user]
» wowgoldstright [Administrate user]
» Arcacuult [Administrate user]
» Brulleynete [Administrate user]
» Inceniadwence [Administrate user]
» cruzerlopa [Administrate user]
» FirstPilotPlane [Administrate user]
» Zizaukerikess [Administrate user]
» identerne [Administrate user]
» Dumembema [Administrate user]
» Mivaretease [Administrate user]
» tradestd [Administrate user]
» trigtrido [Administrate user]
» OccuncBok [Administrate user]
» AdeloAlcopbic [Administrate user]
» bumbasan [Administrate user]
» buytervitza [Administrate user]

PostPosted: Mon May 04, 2009 6:47 am
by tknoppe
Have you searched for an addons/plugins/modules for phpBB for controlling spam? That would be the first step I'd recommend.

Also, do not have your board set to automatically allow registrations. I would approve every new member manually. This is a down-side to message forums; they are a lot of work & require human management to stay on top of what spam robots (and nefarious humans) try to do.

PostPosted: Mon May 04, 2009 7:02 am
by terrapin719
Manual approval, or at the very least a captcha code box should help with your problems. Are you using phpbb3? Being on phpBB3 you shouldn't be getting spam that makes it the whole way through the registration process like that.

Before you jump all the way to 100% manual admin approval try the double opt in approval where they have to verify their registration by clicking a link in an email. That should keep things pruned down for you.

PostPosted: Tue May 05, 2009 4:36 am
by saurabhjain
terrapin719 wrote:Manual approval, or at the very least a captcha code box should help with your problems. Are you using phpbb3? Being on phpBB3 you shouldn't be getting spam that makes it the whole way through the registration process like that.

Before you jump all the way to 100% manual admin approval try the double opt in approval where they have to verify their registration by clicking a link in an email. That should keep things pruned down for you.


I am already using PHPBB 3

I have done that too, clicking link in email................. and that y If new spam users are 200 in my inactive list , its more then that


it reduces but still troubling a lot...........

Its only in this board and not in any others..............





Manually updating is really tough job..................


to search which is human and which is not from say list of 100..............


I will search for spam protection mod.....


Regards

saurabh

PostPosted: Tue May 05, 2009 10:09 pm
by terrapin719
If the users are on the inactive list they can't actually post on your board. The system will delete them after a time period of inactivity, a constant cycle of flushing at whatever increment you set it to do so. In actuality if they're on the inactive list and not getting activated, the software is doing what it's supposed to as far as spam protection. Or maybe I'm misunderstanding what you're explaining ...

PostPosted: Fri Jun 05, 2009 1:30 pm
by AlexNewell
I had this problem a few years ago and it beat me!

I had intended to launch the forum AFTER I had built a good following at a particular blog but in a "moment of madness" I launched it anyway.

The main issue really is that you have no help - and all good forums have a load of moderators to share the work with you.

I looked for some kind of phpbb version of akismet to no avail. I tried blocking I.P. addresses, I tried all kinds of stuff but in the end the spam ( all of which was **** which made all the more offensive to me) beat me. I locked the forum for a while and then I deleted it.

In the meantime you could just build a following at twitter and put a wordpress blog on the domain too if you don't have one yet.

Build a list, recruit some mods and good luck!

:-)

Alex