This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


Question for forum owners

Join us here to discuss community-based websites or business-models. Scripts, resources, marketing, management, profitability & more...

Moderators: angienewton, tknoppe, terrapin719, lisamariemary

Question for forum owners

Postby MommyEnterprises » Fri Jun 22, 2007 10:51 am

I have a user that cannot see the code when trying to register for one of my phpbb forums.

I am not sure what to tell them to do? It says on the forum if they are having problems to contact the administrator which would be me.

This isn't my first user with this problem either.
User avatar
MommyEnterprises
 
Posts: 1562
Joined: Tue Jul 01, 2003 1:23 am
Location: California

Postby Okoji » Fri Jul 27, 2007 6:31 am

MommyEnterprises wrote:I have a user that cannot see the code when trying to register for one of my phpbb forums.

I am not sure what to tell them to do? It says on the forum if they are having problems to contact the administrator which would be me.

This isn't my first user with this problem either.
Don't you think you should check your installation again.

Okoji
Okoji
 
Posts: 6
Joined: Wed Jul 25, 2007 9:15 am

Postby MommyEnterprises » Mon Jul 30, 2007 10:02 am

My installation was done through my cPanel.
User avatar
MommyEnterprises
 
Posts: 1562
Joined: Tue Jul 01, 2003 1:23 am
Location: California

Postby Lynn Terry » Mon Jul 30, 2007 11:56 pm

I've had that happen a time or two as well - and I'm honestly not sure what the solution is...

Have you checked in over at the PHPBB forum?
User avatar
Lynn Terry
Site Admin
 
Posts: 14504
Joined: Wed Mar 26, 2003 9:01 am
Location: TN, USA

Postby robert adams » Sat Aug 04, 2007 8:14 pm

if you have more than one style installed and the default one does not support the visual confirmation , then this can happen.

however, I see that your default style does have it.

so, if this error happens randomly, the only thing left if the host having some type of problem with the servers.

Now, I would suggest that you turn that off and replace it with the RAC MOD found here:
RAC

the visual confirmation has been cracked by the spammer bots long ago, so it is basically worthless now.

that MOD so far , has been 100% effective in stopping the register bots.

robert
User avatar
robert adams
Elite Member
 
Posts: 1338
Joined: Wed Jul 30, 2003 10:07 am


Return to Portals, Forums & Membership Sites

Who is online

Users browsing this forum: No registered users and 2 guests

cron