This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


PDF Makers

Writing Ebooks, Formatting Ebooks, Selling Ebooks, Giving Ebooks Away, Rebrandible Ebooks... Join us here to discuss creating and selling Info Products, Reports, Guides & Ebooks...

Moderators: angienewton, tknoppe, terrapin719, lisamariemary

PDF Makers

Postby Paul Cooley » Wed Jan 14, 2009 7:23 pm

How is everyone!?

Alright, I need help! I have no idea why I am having problems, I have tried about 5 different PDF creators for some eBooks and lessons I have written. No matter which PDF generator I have use, the hyperlinks don't work. I have also updated my adobe reader to see if that might help. Everything I have tried so far, doesn't work..

If anyone has any ideas, I sure would appreciate it! :D

Thank you!
User avatar
Paul Cooley
Elite Member
 
Posts: 78
Joined: Tue Jan 22, 2008 10:27 pm
Location: Ca

Postby terrapin719 » Thu Jan 15, 2009 1:21 am

Are you converting from a Word doc?
User avatar
terrapin719
Elite Member
 
Posts: 1082
Joined: Thu Jul 07, 2005 2:15 pm
Location: Floating away.....

Postby Paul Cooley » Thu Jan 15, 2009 9:43 am

I sure am. Is that the wrong way to do it?

Thank you!
User avatar
Paul Cooley
Elite Member
 
Posts: 78
Joined: Tue Jan 22, 2008 10:27 pm
Location: Ca

Postby Ron Killian » Tue Feb 03, 2009 1:58 am

Thats how I do it, Word to Adobe, even from open office to pdf, never really had a problem.

Are you trying to put hyper links in the footers? That's one thing that's never worked for me.
User avatar
Ron Killian
 
Posts: 86
Joined: Sat Jan 05, 2008 7:24 pm
Location: Arkasas

Postby Paul Cooley » Tue Feb 03, 2009 12:20 pm

Thanks for your comment...

I did get OpenOffice to work for me, I just need to add the fonts to it. But as far as the hyperlinks go, all I'm trying to do is add regular hyperlinks.

I just don't get why it's so hard with a normal PDF maker. So I guess I'll stick with openoffice for now.

Have a great day!
User avatar
Paul Cooley
Elite Member
 
Posts: 78
Joined: Tue Jan 22, 2008 10:27 pm
Location: Ca

Postby Ron Killian » Tue Feb 03, 2009 1:33 pm

So hyper links worked when you used Open Office, but not when you tired Acrobat?

Acrobat seems to be a finicky program. Mine broke a while back, hangs up when I try to make a PDF, so I've just been using OO.
User avatar
Ron Killian
 
Posts: 86
Joined: Sat Jan 05, 2008 7:24 pm
Location: Arkasas

Postby AlexNewell » Sat Feb 07, 2009 4:25 pm

We've had some link issue too when converting from Word to PDF.

We have 2 fairly large files - one ebook worked fine and the other has problems.

And they are roughly the same size, type, and layout too.

Simple written out links www.somesite.com are fine but when we use affiliate links www.oursite.com/product.html they work in one ebook and not in the other.

Yeah they are cut off at the "/" in the link.

Very mysterious!

We've tried the free trial of Adobe Acrobat plus virtually every PDF maker on the planet... :?
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby Anita Shaw » Thu Feb 26, 2009 8:10 pm

I use Adobe Acrobat ver. 5. The links work for me after I chose Locate Web Addresses under Tools and click create web links.

Could be a bug in the program.
User avatar
Anita Shaw
 
Posts: 7
Joined: Sun Sep 16, 2007 2:50 pm
Location: Fair Haven, Vermont

Postby AlexNewell » Fri Feb 27, 2009 6:39 am

Thanks for the tip Anita

I think it has to be what is politely called "operator error" !

We had a VA do it in about 2 minutes using the same software!

:oops:

Alex
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby Anita Shaw » Sat Feb 28, 2009 12:37 am

Happy I could help, Alex! I remember my learning days....oh, yeah, I made a lot of operator errors!
User avatar
Anita Shaw
 
Posts: 7
Joined: Sun Sep 16, 2007 2:50 pm
Location: Fair Haven, Vermont


Return to Ebooks & Info Products

Who is online

Users browsing this forum: No registered users and 1 guest

cron