This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


Upgrading To Wordpress 2.7 on Hostgator

All about blogging, bloggers, how to blog, platforms and themes and templates, blog promotion, working with RSS feeds, and more...

Moderators: angienewton, tknoppe, terrapin719, lisamariemary, MommyEnterprises, Mike Paul

Postby DJSFran32 » Fri Mar 20, 2009 4:40 pm

Thanks you guys. Traci I'm confused. I clicked on the link above and found myself at w-shadow.com/blog. is that were I find what you were talking about. Sorry firgot to warn you. this is my dumb day. :)
DJSFran32
 
Posts: 27
Joined: Thu Mar 12, 2009 12:13 pm
Location: FL

Postby AlexNewell » Fri Mar 20, 2009 4:53 pm

Yes Fran you're on the right page - just get the download it now link - you'll be fine.

:-)

Alex
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby nar321 » Fri Mar 20, 2009 5:08 pm

Only compatible with WP to 2.6.2 according to the Developers page. It also states that it hasn't been tested with 2.7.0

tknoppe wrote:Fran - I suggest you first download and install the One Click Updater plugin. What this does is it allows you to easily install plugins AND themes all with one click from within your wp-admin area. No need to unzip them first, it does all that for you and automatically installs them in the right spot too. ;) Very handy.

So you will need to unzip the above plugin (the last one you should have to do!) and install that folder in the plugins folder {wp-content/plugins}

Then after the above is installed, you will now see a link under the Appearance tab in your wp-admin area that says 'Install a Theme'; click that - then you can browse your C: drive and find the zip file (no need to unzip it) and upload it from your computer and WordPress will unzip it, and put it right where it needs to go.

Then click Appearance again, and it should show that new theme listed there, just click the name of the theme and it should pop up a preview window so you can see what your site will look like with that theme, if you like it - click 'Activate [theme name]' in the upper right corner. If you don't want that one, just click the 'X' in the upper left corner to close it.
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

Postby tknoppe » Fri Mar 20, 2009 6:04 pm

Whoa! It gave you an internal error? That's odd. Mmmm.

Remember: my whole business is geared toward newbies. ;) So this plugin is perfect for them; or anyone who wants to save time & steps when uploading plugins & themes.
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Postby DJSFran32 » Fri Mar 20, 2009 6:58 pm

Hope you got my last message. It worked like a charm. I was getting very frustrated so I walked away, had supper, came back and bam did it. I'm set. easy as one two three. :) Thank you again.

Fran
DJSFran32
 
Posts: 27
Joined: Thu Mar 12, 2009 12:13 pm
Location: FL

Postby tknoppe » Fri Mar 20, 2009 7:05 pm

You're welcome Fran.

Robert: I use this plugin still myself, because it saves me time. I'm using 2.7+ on all my WP blogs. Still works. :)
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Postby nar321 » Fri Mar 20, 2009 10:30 pm

Just reporting what is on the plugin Developers page. Probably should have added that while I went through the usual, got a copy(of one-click installer), Filezilla'd it to my site, it shows in Filezilla, but when I go into my WP back end it doesn't show.

WP= 2.7.1
Theme= GEAR 1.2.6 (if memory serves)
Webhost= HostGator
URL= http://robertnelsononline.com.

Even deleted a lot of unused plug-ins , no help other than less clutter on the site. Same problem when I tried to add the spam-free plug-in. Yet I was able to add the latest Gear theme manually. Haven't tried disabling AU to see what that does.
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

Postby AlexNewell » Sat Mar 21, 2009 6:37 am

I wonder if this Internal Server Error problem is a question of plugin punch ups as I technically call it. :-)

because it is happening in some installations mine, Robert's and other too at wordprees forum and not in others?

My way forward hewre is that I may use it to save me a few seconds seconds for my ftp and unzip software to load when I want to try out another theme but I won't use it for plugin upgrades

I expect the theme uploader will be part of the standard install soon anyhow.

Any more secrets Traci?

:-)
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby tknoppe » Sat Mar 21, 2009 7:06 am

Ok - *some* themes, are double/triple foldered. In that they are not zipped/packed to be used with this plugin. I've run into that a few times with themes and plugins - but it's rare. It isn't the plugin, it's how the developer packed it. In those cases, you have to unzip them and manually do them, because there is usually an extra folder within a folder within a folder in these cases and the link structure doesn't hold up.

Also two other notes:

If you are using the Ozh admin drop down plugin - the old version of the is incompatible. Deactivate that, then try again. The new version of Ozh, however is compatible.

Also Bstats is another one that often doesn't play well with other plugins.
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Postby AlexNewell » Sat Mar 21, 2009 7:16 am

I haven't come across the double foldered theme nonsense for a while now. It seems to have been a fashion once.

I did not have either Ozh or Bstats. Thanks for the info that there is a new version of Ozh admin menu, I'll have a look!

Tx

Alex

Edited: Traci - the new Ozh menu is gorgeous. I used it in older wp versions and loved it. Thanks heaps! :-)
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby tknoppe » Sat Mar 21, 2009 7:21 am

Well if it wasn't any of things, then I'm stymied as to what it could be.
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Postby AlexNewell » Sat Mar 21, 2009 7:39 am

I wonder if it's a web host setting?

Robert is hosting at hostgator, I am with hostmonster, how about you Traci?
User avatar
AlexNewell
Elite Member
 
Posts: 235
Joined: Wed Dec 05, 2007 5:36 am
Location: Bedford, Great Britain

Postby tknoppe » Sat Mar 21, 2009 7:46 am

HostGator here, so that couldn't be it. I'd more likely suspect a conflict with either another plugin; or possibly the theme, but another plugin would be my first guess. Or all the folders/files didn't get fully installed for some reason. Sometimes that happens - for no known or explanable reason, even with FTP, I've had that happen.
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Postby nar321 » Sat Mar 21, 2009 2:00 pm

tknoppe wrote:HostGator here, so that couldn't be it. I'd more likely suspect a conflict with either another plugin; or possibly the theme, but another plugin would be my first guess. Or all the folders/files didn't get fully installed for some reason. Sometimes that happens - for no known or explanable reason, even with FTP, I've had that happen.


Traci I have tried disabling plug-in's and even changing my theme. Will check to see if I have the latest admin plug-in that you mention. So far nothing causes the two plug-ins to appear, but have noticed that unlike most other plug-ins the two plug-in's mentioned in the previous post require two steps to be displayed in Filezilla. I've even tried re-installing the rogue plug-in's, no help.

Attempting to do a plug-in install via the zipped possibility causes the installation to fail due to the folder for the plug-in being already created. No help to delete it's folder. Actually come to think of it I utilize the "upgrade automatically" possibilty inside the plug-in's folder so usually have the latest possibilty for any installed plug-in's. So far using this possibilty hasn't borked anything. :)
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

Postby nar321 » Sat Mar 21, 2009 5:21 pm

Update: After deactivating all my plug-in's and using the WP upgrade for Word Press possibility I now have spam-free installed incorrectly and it actually shows twice in the plug-in's. Now all I 've to do is get installed correctly. Still no joy on one-click installer.

Didn't have the latest version of the Gear Theme, I do now and used the WP upgrade to do the upgrade. Had to do drag and drop in Filezilla to get spam-free to show up. It is not one of the easier plug-ins to install, but am hopeful that if and when I get it working it will do a better job on Comment Spam than akismet does. Not really sure in my case how needed is the one-click installer is now that WP has incorporated something similar into it's back end.
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

PreviousNext

Return to Blogs, Bloggers & Blogging

Who is online

Users browsing this forum: No registered users and 1 guest

cron