This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


Can't move widgets

All about blogging, bloggers, how to blog, platforms and themes and templates, blog promotion, working with RSS feeds, and more...

Moderators: angienewton, tknoppe, terrapin719, lisamariemary, MommyEnterprises, Mike Paul

Can't move widgets

Postby Blogger » Fri Nov 28, 2008 2:07 am

I'm using Lynn's presscut theme and found that the widgets that I added can't move up or down. I'm using the latest wordpress.

Can somebody help? Thanks!

Update: I installed the new wordpress and I can't move the widgets also! Please help.... :(
Blogger
 
Posts: 2
Joined: Sat Nov 08, 2008 11:09 pm

Postby cwboaze » Sat Nov 29, 2008 10:31 am

hmm, never ran into this. some specs on your host and wordpress plugins. Might be a plugin messing with it, or even the browser.

I ran into problems with IE, in wordpress and now have to run my admins through FF, most plugins break in IE, (most not all).
User avatar
cwboaze
 
Posts: 71
Joined: Mon Jul 16, 2007 10:49 am
Location: Danville, Virginia. USA

Postby pflsara » Wed Dec 03, 2008 1:33 am

This is a problem with the latest upgrade. I too have that problem as well as the visual editor not being visible. I'm not sure if there has been a fix for it. I've tried the recommendations for getting the visual editor to work and it still hasn't helped. I'm just trying to overlook the bugs and pray that 2.7 releases soon!
User avatar
pflsara
 
Posts: 30
Joined: Thu Oct 09, 2008 11:36 am
Location: CA

Postby cwboaze » Wed Dec 03, 2008 9:14 am

I can tell you this, I cant get crap to work in IE, any version in the newest wordpress version. I now have been forced into using FF, which I aint complaining too much about.

What browser, was you using when this error occurs. :??
User avatar
cwboaze
 
Posts: 71
Joined: Mon Jul 16, 2007 10:49 am
Location: Danville, Virginia. USA

Postby lindastacy » Thu Dec 04, 2008 2:19 pm

I had the same problem and discovered that some of the WordPress files didn't upload during the last upgrade. In particular, check your wp-includes and make sure the js folder and files all uploaded. I ended up going through and comparing my local copy of WordPress with the copy on my server and found quite a few files that I had to upload.

Widgets worked fine afterwards.
User avatar
lindastacy
Moderator
 
Posts: 94
Joined: Thu Apr 10, 2008 4:54 pm

Postby pflsara » Fri Dec 05, 2008 1:42 am

I had the same issue on another one of my blogs and I did notice the wp-includes/ folder failed to upload all the subfolders in the js directory. I upgraded from 2.6.3 to 2.6.5 and got my widgets working properly but I still cannot get my vidual editor to work. It's driving me crazy. I have been reading up on this problem on the wordpress forum and I have tried what was suggested but still no luck.
User avatar
pflsara
 
Posts: 30
Joined: Thu Oct 09, 2008 11:36 am
Location: CA


Return to Blogs, Bloggers & Blogging

Who is online

Users browsing this forum: No registered users and 1 guest

cron