This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


Summary rather than full posts & embedding video code

All about blogging, bloggers, how to blog, platforms and themes and templates, blog promotion, working with RSS feeds, and more...

Moderators: angienewton, tknoppe, terrapin719, lisamariemary, MommyEnterprises, Mike Paul

Summary rather than full posts & embedding video code

Postby Cynthia » Sat Mar 08, 2008 9:58 am

For my Wordpress blog I have my options set to place summaries of posts rather than the full post.
For each article, show:

Full text
Summary


Summary is definitely selected. But the full text displays when you visit my blog to read posts. Any idea why?

Second thing - I've tried placing this code in a post using the html editor for my blog but it doesn't display. I paste the code in, click update, and then save but there is no video displaying. When I click the HTML editor again to check the code placement it is gone. Here's the code:

<embed style="width:400px; height:326px;" id="VideoPlayback" type="application/x-shockwave-flash" src="http://video.google.com/googleplayer.swf?docId=973149761529535925&hl=en" flashvars=""> </embed>


Any ideas on what I'm doing wrong with these two things? Thanks!
Cynthia
 
Posts: 89
Joined: Thu Nov 08, 2007 11:42 am

Postby Bina Omar » Wed Mar 12, 2008 2:48 am

Hi Cynthia,

The summary option is for syndication. That means if someone else pulls
in your RSS feed onto their webpages, on the summary will appear instead
of the whole post.

To show a summary of the post on your homepage, you need to place the
Code: Select all
<!--more-->
to where you want the summary to be up to.
WordPress will then place a "read more" link where the tag is and your
readers will need to click on that link to read the rest of the story.

With the video code, try unchecking the formatting option "WordPress should correct invalidly nested XHTML automatically" at Option>Writing section.
User avatar
Bina Omar
Elite Member
 
Posts: 149
Joined: Wed Mar 03, 2004 5:02 am
Location: Australia | Malaysia

Postby Cynthia » Wed Mar 12, 2008 5:06 am

Thanks so much Bina. I am using the <!--more--> tag now. I assumed that the setting I enabled would auto-cut posts with that tag. Now I know. :)

That box was unchecked so still no solution for the video code. But thanks for the suggestion.
Cynthia
 
Posts: 89
Joined: Thu Nov 08, 2007 11:42 am

Postby Stacie Bennett » Wed Mar 12, 2008 8:27 am

Cynthia,

WordPress does funny things with embed code, lol. Sometimes it will work just fine and others as you have seen it goes crazy.

One plugin that may help you out is Viper's Video Quicktags. We tested it up to version 2.3, so it should work for you.

Hope this helps.
User avatar
Stacie Bennett
Elite Member
 
Posts: 94
Joined: Mon Sep 03, 2007 4:02 pm

Postby gsmart » Tue Aug 19, 2008 5:12 pm

Cynthia,

Are you using WordPress.com? They don't allow embed tags.

Good Luck!
gsmart
 
Posts: 32
Joined: Mon Aug 18, 2008 4:29 am


Return to Blogs, Bloggers & Blogging

Who is online

Users browsing this forum: No registered users and 1 guest

cron