This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


Help with AdSence

Newbies are welcome! Join us here to discuss anything related to getting started with your first eBiz - or even a new eBiz model. From ideas to implementation. If you've got questions, ask them here! -- NOTE: topics in this section may get moved to more appropriate categories at some point. If you are unsure where to post your question, feel free to post it here!

Moderators: angienewton, Al Smith, tknoppe, terrapin719, lisamariemary

Help with AdSence

Postby paul5of6 » Sun Feb 15, 2009 2:14 pm

I have been trying to use adsence on my websites for some extra cash. It worked for a while when suddenly it would only display public service adds. According to post they sent me at my login, I need to enter a PIN that they say they sent me. I don't remember getting any PIN. I notified them of the problem via their automated email help system (apparently no way to talk to or even email a real person). They sent an email back saying they would switch it back to regular adds while I get a new pin which apparently takes weeks. The problem was fixed for 2 days and then switched back to public service ads. Does anyone know how I can fix this? Is asSence a monopoly?
User avatar
paul5of6
 
Posts: 3
Joined: Thu Jan 29, 2009 12:09 pm
Location: Little Rock, AR

Postby Pete007 » Fri Feb 20, 2009 2:18 am

Hey Paul.. Sometimes they show it as a public service I think as far as I remembered but you can try creating a new piece of code then paste it on the web site.

Sometimes it worked for me. Hopes this help.
Pete007
 
Posts: 5
Joined: Thu Feb 19, 2009 11:38 pm

Postby doc333 » Mon Feb 23, 2009 1:29 am

Paul - next time you get in change your code to - not display public service ads to - display a color the same as your site.
doc333
 
Posts: 82
Joined: Sun Nov 30, 2008 10:41 am

Postby Kathymcbain » Sat Apr 04, 2009 1:48 am

doc333 wrote:Paul - next time you get in change your code to - not display public service ads to - display a color the same as your site.


Yeah, but if he does that, he'll end up with no ads at all if there is something wrong with his account.

First question, did you ever get the PIN? It comes in the mail, so make sure that your address is correct and then request another pin if you never got it. It did take me about 1.5 or 2 weeks to receive - but I'm in Hawaii.

I've you've received and entered your PIN then you may not be getting good ads because there aren't any advertisers bidding for the keywords that you are using. Do you research your keywords before you use them?
Kathymcbain
 
Posts: 9
Joined: Sat Apr 04, 2009 1:16 am
Location: Hawaii


Return to Getting Started - Learning the Basics

Who is online

Users browsing this forum: No registered users and 2 guests

cron