This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


AAAhhhhhh Help!!!

Newbies are welcome! Join us here to discuss anything related to getting started with your first eBiz - or even a new eBiz model. From ideas to implementation. If you've got questions, ask them here! -- NOTE: topics in this section may get moved to more appropriate categories at some point. If you are unsure where to post your question, feel free to post it here!

Moderators: angienewton, Al Smith, tknoppe, terrapin719, lisamariemary

AAAhhhhhh Help!!!

Postby sct1001 » Sat Feb 14, 2009 3:11 pm

I originally signed up as sct100. I changed my email address on my profile and must have done something wrong! I couldn't sign on again. I had to create this alternate user name so I could sign on to ask for help. Any one have a suggestion?
sct1001
 

Postby sct200 » Sat Feb 14, 2009 3:19 pm

OK, so now it happened again and I couldn't sign on as sct1001. I'm beginning to feel schizophrenic with all these user names. What am I doing wrong? How can I get back to just being sct100?
sct200
 

Postby nar321 » Sat Feb 14, 2009 3:59 pm

If this posts the problem has to be your log-in. PM Lynn Terry for Help. You have both a username and password that are entered in order to access SSWT.

You seem to have had the same sort o f problem 3 times. I go back to suggesting that you contact Lynn Terry via Private Message or use this email address Lynn@ClickNewz.com
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

Postby Al Smith » Sun Feb 15, 2009 10:31 am

Hi sct,

Check with Lynn as suggested.

Check your email for directions.

When you change your email address, you must wait for re-activation from SSWT.

I had the same problem once and when I was re-activated everything went back to normal.

Hope this helps.

Al
User avatar
Al Smith
Elite Member
 
Posts: 176
Joined: Sat Aug 02, 2003 4:32 pm
Location: BC, Canada

Postby KarenMcG » Sun Feb 15, 2009 7:51 pm

Hi sct100/sct200

I hope you got your login problem corrected.

Karen
User avatar
KarenMcG
Elite Member
 
Posts: 343
Joined: Tue Jun 10, 2008 3:02 pm
Location: Iowa

Postby sct100 » Sun Feb 22, 2009 2:22 pm

I got fixed!! Gee, that doesn't sound good! anyway, I'm back
sct100
 
Posts: 45
Joined: Thu Feb 12, 2009 4:07 pm
Location: Upstate NY

Postby nar321 » Sun Feb 22, 2009 5:11 pm

Welcome Back Stephen :)
User avatar
nar321
Elite Member
 
Posts: 666
Joined: Fri Jun 06, 2003 7:43 pm
Location: Seattle, Wa

Postby KevinCald » Sun Feb 22, 2009 7:30 pm

sct100 wrote:I got fixed!! Gee, that doesn't sound good! anyway, I'm back


Howdy

Don't worry, kids are just a big hassle. Get a dog, just make sure you get it FIXED too :P

Kevin
User avatar
KevinCald
 
Posts: 24
Joined: Mon Sep 22, 2008 7:23 pm
Location: Texas

Postby sct100 » Mon Feb 23, 2009 10:39 am

Too late! I got the kids and got rid of the dog. Now you tell me!
sct100
 
Posts: 45
Joined: Thu Feb 12, 2009 4:07 pm
Location: Upstate NY

Postby tam2005 » Tue Mar 03, 2009 2:39 pm

Hey Stephen...glad you got it sorted out. :)
User avatar
tam2005
 
Posts: 907
Joined: Tue Mar 20, 2007 2:01 pm


Return to Getting Started - Learning the Basics

Who is online

Users browsing this forum: No registered users and 1 guest

cron