This Forum Has Been Archived
*Click Here To Visit The NEW Forum*

 

 


KEWL! Forum Back Up & Running!

Introduce yourself and your business, tell us why you joined Self-Starters Weekly Tips and brainstorm with fellow members here! General business discussion welcomed. *(Blatant ads will be deleted)

Moderators: angienewton, Al Smith, tknoppe, WAHumor, terrapin719, lisamariemary, MommyEnterprises

Re: KEWL! Forum Back Up & Running!

Postby CorpRebel » Sun Jul 12, 2009 11:42 am

Lynn Terry wrote:I'm logged in as ADMIN so I dont see what you see in the Classifieds section - is it giving you an error? I closed posting in that section last week, so it should be read-only...


<sigh> Nevermind ... Sorry, I should have been more specific. As I was clicking on the categories I was also clicking the 'new topic' links to make sure things still worked. That's what I meant about that particular section. I forgot that you were gonna be closing posting in that section. heh heh

ALL is good then! Don't mind me. Carry On! :mrgreen:

Image 8)
User avatar
CorpRebel
 
Posts: 934
Joined: Sun Jul 27, 2003 8:24 pm
Location: Newport, Rhode Island USA

Re: KEWL! Forum Back Up & Running!

Postby CorpRebel » Sun Jul 12, 2009 11:51 am

tknoppe wrote:Classifieds is NOT read-only as someone posted something new in there this morning. I'm not getting any errors when I view the Classifieds forum.


Looks like that might be a bot passing thru. It's a 'new' member. Obviously it didn't get thru the 'front door' but found the 'back door'. heh heh


Image 8)
User avatar
CorpRebel
 
Posts: 934
Joined: Sun Jul 27, 2003 8:24 pm
Location: Newport, Rhode Island USA

Re: KEWL! Forum Back Up & Running!

Postby lisamariemary » Sun Jul 12, 2009 6:19 pm

Actually, I moved a posting in there. Someone came through and posted an 'ad-sounding' message three times (in three different sections, none of which were 'classifieds') so I deleted 2 and sent one to Classifieds. That's probably the one ya'll are seeing, since it's closed to regular posting.
User avatar
lisamariemary
Elite Member
 
Posts: 754
Joined: Sun Oct 19, 2003 10:29 pm
Location: Alabama

Re: KEWL! Forum Back Up & Running!

Postby CorpRebel » Sun Jul 12, 2009 6:50 pm

lisamariemary wrote:Actually, I moved a posting in there. Someone came through and posted an 'ad-sounding' message three times (in three different sections, none of which were 'classifieds') so I deleted 2 and sent one to Classifieds. That's probably the one ya'll are seeing, since it's closed to regular posting.


Ah ... So YOU'RE the other one stirring up things here on the forum?! Image


Image :roll:
User avatar
CorpRebel
 
Posts: 934
Joined: Sun Jul 27, 2003 8:24 pm
Location: Newport, Rhode Island USA

Re: KEWL! Forum Back Up & Running!

Postby Lynn Terry » Sun Jul 12, 2009 7:40 pm

Thanks Lisa - and thanks for clearing that up too. I was wondering!
User avatar
Lynn Terry
Site Admin
 
Posts: 14504
Joined: Wed Mar 26, 2003 9:01 am
Location: TN, USA

Re: KEWL! Forum Back Up & Running!

Postby lindastacy » Mon Jul 13, 2009 3:18 pm

Looking good! But the best part is having the forums back. I missed everyone!
User avatar
lindastacy
Moderator
 
Posts: 94
Joined: Thu Apr 10, 2008 4:54 pm

Re: KEWL! Forum Back Up & Running!

Postby CorpRebel » Mon Jul 13, 2009 3:43 pm

DANG!

NICE clean look with this theme, Lynn. I think I could get to like it! =D>

Things just keep getting better and better around here.


Image 8)
User avatar
CorpRebel
 
Posts: 934
Joined: Sun Jul 27, 2003 8:24 pm
Location: Newport, Rhode Island USA

Re: KEWL! Forum Back Up & Running!

Postby tms_seo » Wed Jul 22, 2009 10:15 pm

i have a question :oops:
is the new forum for elite members only?

cheers!
TMS
User avatar
tms_seo
 
Posts: 61
Joined: Mon Mar 30, 2009 12:53 am
Location: Cebu, Philippines

Re: KEWL! Forum Back Up & Running!

Postby tknoppe » Thu Jul 23, 2009 6:52 am

No - the new forum is for everyone, but you do need to go to the new forum and re-register with a new username and password. :)
User avatar
tknoppe
Elite Member
 
Posts: 1026
Joined: Sun Sep 14, 2008 11:36 am
Location: Missouri, USA

Re: KEWL! Forum Back Up & Running!

Postby tms_seo » Thu Jul 23, 2009 9:46 pm

No - the new forum is for everyone, but you do need to go to the new forum and re-register with a new username and password. :)


Ohh that's great! thanks for the reply :) . I'll re-register right away.

cheers!
TMS
User avatar
tms_seo
 
Posts: 61
Joined: Mon Mar 30, 2009 12:53 am
Location: Cebu, Philippines

Previous

Return to Introductions & General eBiz Discussion

Who is online

Users browsing this forum: No registered users and 2 guests